Unrest editing

Place to report bugs in MoM IME and suggest ideas for enhancements (please read rules before posting)
Post Reply
Lubricus
Posts: 49
Joined: Wed Oct 22, 2008 7:30 am

Unrest editing

Post by Lubricus » Sat Oct 25, 2008 8:59 pm

I have a problem with the editor. I'm trying to edit the unrest values, and get a message saying that "unrestpercentage" is missing. The same thing happens if I try to enter unrest values for a new race I've added. Is this supposed to work?

User avatar
Implode
Site Admin
Posts: 432
Joined: Fri Feb 24, 2006 3:35 am
Location: Newfoundland, Canada
Contact:

Re: Unrest editing

Post by Implode » Wed Oct 29, 2008 1:34 am

Lubricus wrote:I have a problem with the editor. I'm trying to edit the unrest values, and get a message saying that "unrestpercentage" is missing. The same thing happens if I try to enter unrest values for a new race I've added. Is this supposed to work?
I'm on hols at the moment so I can't test it out, but all I can suggest is that you look at the raw XML file (using e.g. Notepad) and look at what's different between the races that work and the one you've edited. Maybe you have to put a zero in or something like that.... if you can't figure it out the I'll try it when I get home :)

Implode.

Lubricus
Posts: 49
Joined: Wed Oct 22, 2008 7:30 am

Re: Unrest editing

Post by Lubricus » Wed Oct 29, 2008 12:26 pm

Thanks for the reply, Implode. But it seems like I can't edit the ones that work, either, so I can't figure it out...

Post Reply