Problems for Vista Users

Anything else to do with MoM IME
Post Reply
AussieKSU
Posts: 5
Joined: Thu Apr 17, 2008 3:48 am

Problems for Vista Users

Post by AussieKSU » Thu Apr 17, 2008 11:58 pm

Not that there are any specific platform issues here, but some people may be experiencing problems with the lbx file and all the silly permissions vista has to protect it from itself.

If you are using a vista platform and are having trouble getting the client to run (ie. you have linked the lbx file, but still have error messages) try this:

Ensure that your security options assigned to the MomIME....KeySetter.exe are set so that the application has full control.

This worked for me, but if you are still finding errors, feel free to post on this thread.

User avatar
Implode
Site Admin
Posts: 432
Joined: Fri Feb 24, 2006 3:35 am
Location: Newfoundland, Canada
Contact:

Post by Implode » Fri Apr 18, 2008 12:52 am

Also not that anyone has ever complained about it, but I expect the editors have real problems on Vista because the storage location of the XML files being edited is still under \Program files. And perhaps the debug versions too, because they try to create the .log files in the same folder as the EXE.

Unfortunately I don't really have access to a PC with Vista on it to try all this out on, nor do I have any bright ideas for solutions for half of it yet. But I do think the game itself should work without any problem since that isn't modifying/creating any files.

BcDruid
Posts: 1
Joined: Thu Jul 10, 2008 7:47 am
Location: British Columbia, Canada

Re: Problems for Vista Users

Post by BcDruid » Thu Jul 10, 2008 7:49 am

I'm currently running Vista Ultimate and I've not had any problem with your server or client. By the way, I truly commend your hard work and effort that's gone into this project so far. I hope you keep with it!

User avatar
Lucern
Posts: 113
Joined: Sat Jun 02, 2007 9:13 am
Contact:

Re: Problems for Vista Users

Post by Lucern » Fri Jul 11, 2008 9:43 pm

I'm running Vista and messing around in the editors just fine. If you run into any problems, try to run MoM IME or their editors as an administrator.

iceViper
Posts: 1
Joined: Sat Jun 21, 2008 3:05 pm

Re: Problems for Vista Users

Post by iceViper » Thu Mar 05, 2009 2:37 pm

Vista 64-bit
The Client crashes at any attempt to connect to server.
The server seems to have no issues.

Permissions are not the issue, as the app has full access to it's own folder, and is run as administrator.

Darkpriest667
Posts: 18
Joined: Wed Feb 11, 2009 10:22 am

Re: Problems for Vista Users

Post by Darkpriest667 » Tue Mar 10, 2009 4:13 pm

couple of suggestions..

low level format your hard drive.. install xp 32 on it problem solved...

dont ever put vista on a computer you own again

and just Fyi none of the good dos games will run on 64 bit XP or Vista.. so dont even try.


Again stay away from vista.. its like radiation.. it sucks and it makes your life miserable.. Wait for windows 7

Post Reply