Installing 0.93...

Anything else to do with MoM IME
Post Reply
BubbaJimBoBob
Posts: 3
Joined: Fri Aug 03, 2007 6:03 pm

Installing 0.93...

Post by BubbaJimBoBob » Sun May 11, 2008 4:37 pm

Hey I’m trying to install the 0.9.3 version but when it goes to remove the previous version (0.9.1) it keeps asking for the momime0.9.1.msi file, which I do not have any longer. I’m not really sure if that is the problem, but it would be nice if I could get some suggestions to try and fix this.

User avatar
Implode
Site Admin
Posts: 433
Joined: Fri Feb 24, 2006 3:35 am
Location: Newfoundland, Canada
Contact:

Post by Implode » Sun May 11, 2008 6:47 pm

You shouldn't really need to uninstall the old version, just install the new one over the top. Or if that fails delete the whole "\Program Files\Master of Magic - Implode's Multiplayer Edition" folder.

BubbaJimBoBob
Posts: 3
Joined: Fri Aug 03, 2007 6:03 pm

Post by BubbaJimBoBob » Mon May 12, 2008 8:56 pm

Well I Tried deleting the folder but when I am installing the newest version it still asks for the momime0.9.1.msi file to remove the old program even though its obviously not there anymore. Also when I try to remove it with windows it asks for the same file.

When the program cannot find the file, it gives me the options to browse for the file or to cancel the install. The information window that pops up when it is canceled says "The older version of Master of Magic - Implode's Multiplayer Edition cannot be removed. Contact your technical support group.

Not sure if the additional information will help at all but thanks for getting back to me so fast last time.

User avatar
Implode
Site Admin
Posts: 433
Joined: Fri Feb 24, 2006 3:35 am
Location: Newfoundland, Canada
Contact:

Post by Implode » Mon May 12, 2008 11:18 pm

Weird, never heard of anything like this before.

Try doing start -> run -> type in 'regedit' and hit enter
open the tree out to
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall

Scroll down a bit and you should find the entry for "Master of Magic - Implode's Multiplayer Edition". Delete the whole folder/key.

I honestly don't know if that's going to help because I've never heard of an issue like that before, but give it a go...

BubbaJimBoBob
Posts: 3
Joined: Fri Aug 03, 2007 6:03 pm

Post by BubbaJimBoBob » Tue May 13, 2008 8:32 pm

Well I opened up the registry editor and it turns out that I couldn’t find the folder you were talking about, but I went ahead and dug around a bit for master of magic registry items and found a whole bunch. After deleting all the master of magic items I could find I ran the install and it worked just fine. I checked the uninstall and it worked fine also. I'm not exactly sure what the problem was but thanks for helping me out.

Post Reply